Resolved
All the new requests are now functioning as expected and the delayed requests have been re-processed.
Monitoring
We have seen no more errors in the last 30 minutes. We will keep monitoring closely.
Investigating
We also identified an increased error rate on the requests regarding port out creation and deletion. We are working with the provider to identify the root cause and will keep providing relevant updates.
Investigating
We are seeing an increase in number of declined port-in requests on Vodafone UK. We are working with them to identify the root cause and will provide additional updates until the issue is resolved.