Resolved
The issue has been resolved and we now see lines activating as expected across all our covered networks.
Monitoring
We are still monitoring the recovery. Most delayed lines outside of travel SIMs are now fully active.
Monitoring
We have unblocked the processing of pending subscriptions. We are now monitoring for system stability, and will address potential remaining lines in the next hour.
Identified
We've identified the root cause and are now working on a resolution path.
We'll publish regular updates, and will reprocess all pending tasks once the issue is resolved.
Investigating
We have observed a number of delayed subscriptions, i.e. subscriptions not transitioning from pending to active state. We are investigating.