Resolved
All the delayed Usage Notification Events have been processed successfully.
Identified
We continue to process the backlog of delayed Usage Notification Events and expect to process all the delayed messages within 1 hour.
Identified
We continue to process the backlog of delayed Usage Notification Events. We are working to accelerate processing and will provide another update during the next hour.
Investigating
Usage Notification Events for some integrations that were triggered over the last 48h are delayed. We've identified and resolved the root cause and are processing the backlog. We'll provide an update in 30 min.