The issue has been resolved.
Resolved
Monitoring
We fixed the issue and are monitoring.
Investigating
We are investigating availability issue reported for Connect. We will provide an update no later than in the next 30 minutes.