Resolved
The root cause has been identified and resolved by our partner network provider. We will keep monitoring the recovery and issue further updates if needed.
Identified
Stronger signs of service recovery are being observed as we continue to work with our partner network provider to address the root cause.
Identified
Our partner network provider has identified an issue in the automated delivery of usage data. A work around has been put in place as the root cause is addressed. With this we are seeing tentative service recovery.
Investigating
We have detected a delay in usage data for the p9 network provider. We are actively working with our partner service provider to identify and address the underlying issue.