Resolved
The integration has fully recovered and we've successfully processed all queued requests.
Monitoring
We're seeing improvement on the integration - most requests are successful. We're still monitoring.
Investigating
We're seeing increased error rate for the AT&T provider that is outside of the usual maintenance window. Our engineers are investigating with the network provider.
Gigs will automatically process all requests after the issue is fixed.