Resolved
The problem has been resolved. We identified an issue with our database that caused some requests to time out or fail with 5xx HTTP error.
Monitoring
The issue has been resolved.
Investigating
We have observed an increase in API 5xx HTTP errors. We are investigating.