Resolved
The issue is resolved. Both Connect and Gigs for Work services are back to normal.
Identified
We identified an issue with an external party, which causes a full outage on our Connect services and partial outage on our Gigs for Work service.
Our engineering team is working on a mitigation to fully recover our services.
Investigating
We are investigating availability issue reported for Connect. We will provide an update no later than in the next 30 minutes.