Resolved
Connect Session availability has been fully restored.
Monitoring
We have identified the problem, deployed a fix and are monitoring the Connect Session error rates. No further errors have been observed since the deployment.
Investigating
We’re investigating reports of a “Something went wrong” error appearing for some users when using a Connect Session, including porting, support and SIM replacements flows. Submitted actions appear to be processing successfully despite the error message.