Resolved
No users should be affected by the issue going forward.
Monitoring
A small subset of users lost their connectivity despite having successfully paid their invoices. The cause was identified and mitigated, and connectivity was restored in all cases.
Monitoring
All connectivity should now be restored, but we will keep monitoring further.
Identified
We're still working on fixing the issue affecting a subset of mobile subscribers on the US p11 network.
Identified
We are investigating an issue affecting a subset of mobile subscribers on the p11 provider, who may be experiencing unexpected loss of connectivity following a subscription renewal. Affected users may find their service is unavailable despite having successfully renewed their subscription and a paid invoice. This issue occurs under specific conditions at the renewal boundary and results in allowances not being refreshed, leaving users without connectivity and no automatic recovery. Our team has identified the root cause and is actively working on a fix. We will provide updates no later than every hour.