Resolved
The issue is now fully resolved.
Monitoring
We have identified the issue and restored the infrastructure that was taken down. The web interface of Gigs for Work is back online, and should work normally once again.
Investigating
Gigs for Work is currently fully unavailable. We are investigating the problem and are working on a solution.
Network services are unaffected, SIMs will continue to work. Only the web interface is down.