Resolved
We've identified a configuration issue in our database and we've put protections in place to prevent the incident from happening again. We'll keep on monitoring the situation.
Monitoring
All systems are operational and we're monitoring the situation.
Investigating
API, Dashboard and Connect are seeing an uptick in errors and might be unavaiable. We're currently investigating.