Resolved
Resolution measures have been completed for all affected subscribers.
Identified
The root cause of the erroneous data reduction has been identified and resolved. We are currently applying mitigation measures to affected subscribers.
Investigating
We are investigating a potential issue that may result in data allowances for a subset of P11 users being incorrectly reduced.