Back to overview
Degraded
API Degradation - Request Timeouts, Delayed Subscription Activations
Jul 13 at 08:15am UTC
Affected services
API
Resolved
Jul 13 at 11:34am UTC
We have mitigated the issue related to delayed subscription activations and renewals and will continue to monitor the service to ensure the restoration of connectivity.
Affected services
API
Updated
Jul 13 at 09:17am UTC
Our engineers implemented a fix to mitigate the timeouts. While our engineers are still working on solving the underlying issue, subscription activations and renewals can be delayed. We will provide an update when the solution is fully implemented.
Affected services
API
Created
Jul 13 at 08:15am UTC
We are experiencing periodical request timeouts of our API. Our engineers identified the root cause and are working on a solution.
Affected services
API