Back to overview
Degraded
T-Mobile unscheduled maintenance
Oct 02 at 04:00am UTC
Affected services
Network Providers
Resolved
Oct 03 at 10:34am UTC
Unscheduled T-Mobile system maintenance has been completed. All services are working as expected.
Affected services
Network Providers
Created
Oct 02 at 04:00am UTC
T-Mobile informed us about an unscheduled system maintenance. API and subscription activation may be intermittently unavailable. Our systems will automatically retry all pending subscriptions until completion.
Affected services
Network Providers