Back to overview
Degraded

AT&T subscription activations delayed

Feb 23 at 11:40am UTC
Affected services
Network Providers

Resolved
Mar 01 at 08:04pm UTC

Gigs has resolved the issue with the network provider and has processed the backlog of AT&T subscriptions. Measures have been implemented to ensure that such issues do not arise again. We apologize for any inconvenience this has caused your business and customers.

Updated
Mar 01 at 11:46am UTC

Gigs is continuing to experience delayed activations on AT&T subscriptions. We are actively working on a solution with the network provider and appreciate your patience.

Updated
Feb 27 at 09:51am UTC

Gigs is continuing to experience delayed activations on AT&T subscriptions. The network has identified the challenge and are working to resolve the issue as quickly as possible. We’ll continue sharing consistent updates and appreciate your patience.

Created
Feb 23 at 11:40am UTC

New AT&T subscription activations are currently delayed due to unexpected errors. We've opened a support ticket and are waiting for a resolution of the issue. Once the root cause has been identified and resolved our systems will automatically process all pending subscriptions.