AT&T Subscription Activations Delayed
Resolved
Apr 21 at 08:11pm UTC
We have resolved the issue with the network provider, and all affected subscriptions have been activated or are currently in the activation process. Your customers will receive a message confirming the successful activation. We apologize for any inconvenience this issue may have caused you and your team, and thank you for your patience. We will continue to monitor the recovery.
Affected services
Network Providers
Updated
Apr 21 at 06:35pm UTC
We apologize for the inconvenience caused by the current delay in subscription activations for AT&T. Our team is working closely with the service provider to resolve the issue as quickly as possible, and we appreciate your continued patience. As soon as the service is restored, all outstanding subscriptions will be processed automatically without any further delay.
Affected services
Network Providers
Updated
Apr 20 at 09:57pm UTC
Subscription activations remain delayed on AT&T. We appreciate your continued patience while we work with them to restore service. Once the issue is resolved, all outstanding subscriptions will be processed automatically.
Affected services
Network Providers
Updated
Apr 20 at 01:46pm UTC
We are still working with AT&T to find a solution for the lag in subscription activations. Once the issue is resolved, all outstanding subscriptions will be processed automatically. We appreciate your ongoing patience.
Affected services
Network Providers
Updated
Apr 20 at 07:16am UTC
We're continuing to work with AT&T on a resolution to delays in subscription activations. We'll process all pending subscriptions automatically once the root cause is identified and resolved. Thank you for your continued patience.
Affected services
Network Providers
Updated
Apr 19 at 10:31pm UTC
We're still investigating the delay in new AT&T subscriptions. A support ticket has been opened, and we'll process pending subscriptions automatically once the root cause is identified and resolved.
Affected services
Network Providers
Created
Apr 19 at 03:35pm UTC
New AT&T subscription activations are currently delayed due to a service degradation. We've opened a support ticket and are waiting for a resolution of the issue. Once the root cause has been identified and resolved our systems will automatically process all pending subscriptions.
Affected services
Network Providers