Back to overview
Degraded

Degraded Service for Connect/Dashboard

Apr 20 at 11:27am UTC
Affected services
Connect
Dashboard

Resolved
Apr 20 at 01:16pm UTC

The issue has been resolved and images are loading normally.

Updated
Apr 20 at 12:49pm UTC

We have mitigated the issue and images are loading in most cases, but some users might experience sporadic errors. We are monitoring it closely to ensure that the recovery is completed.

Created
Apr 20 at 11:27am UTC

Images are not currently loading in Connect and Dashboard. We have identified the root cause of the problem and will provide updates once resolved.