Connect and Dashboard elevated error rate
Resolved
Jul 06 at 01:15am UTC
We're not seeing any errors in our logs anymore since 01:10 UTC. We'll continue to monitor the situation, but it appears that the issue has been resolved.
Affected services
Connect
Dashboard
Updated
Jul 06 at 12:30am UTC
Our infrastructure provider confirmed that they are investigating the issue. They can't provide an ETA yet. We will follow with an update no later than July 6th 08:00 UTC.
Affected services
Connect
Dashboard
Created
Jul 05 at 11:42pm UTC
We noticed an increased error rate when requesting Connect and Dashboard due to a degradation of our cloud infrastructure provider. Users may experience intermittent error messages.
Our team is in contact with our infrastructure provider and we'll update our status page when the issue is resolved, but no later than July 6th 08:00 UTC.
Affected services
Connect
Dashboard