Back to overview
Degraded

AT&T Subscription Activations Delayed

Feb 16 at 11:54am UTC
Affected services
Network Providers

Resolved
Feb 16 at 03:28pm UTC

The issue with new subscriptions activation has been resolved, and all affected subscriptions have been activated or are currently in the activation process. We apologize for any inconvenience this issue may have caused you and your team, and thank you for your patience. We will continue to monitor the recovery.

Updated
Feb 16 at 01:34pm UTC

We're continuing to work with AT&T on a resolution to delays in subscription activations. All pending subscriptions will be processed automatically once the root cause is identified and resolved. Thank you for your continued patience.

Created
Feb 16 at 11:54am UTC

Gigs is currently experiencing a service degradation, which is delaying the activation of new AT&T subscriptions. We’re investigating with the service provider as a priority and once the root cause has been identified and resolved our systems will automatically process all pending subscriptions.