Back to overview
Degraded

US Network Connectivity Service Issues

Feb 22 at 04:26pm UTC
Affected services
Network Providers

Resolved
Feb 22 at 08:46pm UTC

Both AT&T and T-Mobile are reporting that their networks are now operating normally. There was no impact on Gigs services throughout this period and activations continue to proceed normally.

Created
Feb 22 at 04:26pm UTC

We are aware of issues on the AT&T and T-Mobile networks. Currently we have not seen any direct impact on Gigs services but we are actively monitoring and will update immediately should that change.