Back to overview
Degraded

AT&T Subscription Activations Delayed

Jun 26 at 10:24pm UTC
Affected services
Network Providers

Resolved
Jun 27 at 02:42pm UTC

We have identified and addressed the underlying issue and newly created subscriptions are now activating normally. We will continue to process existing pending subscriptions until they are successfully activated.

Updated
Jun 27 at 10:59am UTC

We're continuing to work with AT&T on a resolution to delays in subscription activations. All pending subscriptions will be processed automatically once the root cause is identified and resolved. Thank you for your continued patience.

Created
Jun 26 at 10:24pm UTC

Gigs is currently experiencing a service degradation, which is delaying the activation of new AT&T subscriptions. We’re investigating with the service provider as a priority and once the root cause has been identified and resolved our systems will automatically process all pending subscriptions.