AT&T service degradation
Resolved
Sep 05 at 04:32pm UTC
The underlying AT&T API issue has been identified and corrected. Pending operations have been successfully processed. We apologize for any inconvenience this issue may have caused you and your team, and thank you for your patience. We will continue to monitor service recovery.
Affected services
Network Providers
Created
Sep 05 at 02:30pm UTC
AT&T is currently experiencing a degradation of their API. While this does not currently impact the connectivity of existing users or the ability to activate new subscriptions, the following Gigs features may not work for provider p9
:
- Requesting port-out credentials
- Performing scheduled subscription changes
- Ending subscriptions resulting in suspension of network connectivity
- Activating subscriptions using previously used SIMs
Where possible, these actions will automatically be retried by our system and should successfully complete after API service is fully restored. We will continue to work with AT&T on a solution and will provide updates as we can.
Affected services
Network Providers