Back to overview
Degraded

AT&T Service Outage

Sep 10 at 05:45pm UTC
Affected services
Network Providers

Resolved
Sep 11 at 12:14am UTC

The underlying AT&T API issue has been resolved. Pending operations have been successfully processed. We apologize for any inconvenience this issue may have caused you and your team, and thank you for your patience. We will continue to monitor service recovery.

Updated
Sep 10 at 07:01pm UTC

AT&T has identified the source of the outage and is currently working on a resolution. We will provide additional updates as we learn more.

Created
Sep 10 at 05:45pm UTC

AT&T is currently experiencing a service outage, which is delaying the activation of new subscriptions, addons and other operations. Once the issue has been resolved, our system will automatically process all pending subscriptions until they are successfully activated.