Back to overview
Degraded
Purchases unavailable in Connect
Mar 06 at 12:10am UTC
Affected services
Connect
Payment Providers
Resolved
Mar 06 at 04:07am UTC
Stripe has resolved the incident, and new purchases are now available again. This affected some of our Connect users, which encountered unrecoverable errors during checkout.
Affected services
Connect
Payment Providers
Created
Mar 06 at 12:10am UTC
We are currently experiencing an elevated number of errors when creating new purchases in Connect due to an issue in Stripe.
Affected services
Connect
Payment Providers