Back to overview
Downtime

Increased errors in API, Dashboard and Connect

May 13 at 09:19am UTC
Affected services
API
Connect
Dashboard

Resolved
May 13 at 09:28am UTC

We have identified the root cause of the issue and have fixed it.

Created
May 13 at 09:19am UTC

We're seeing an increase in errors across API, Connect and Dashboard. Engineers are looking into it.