Back to overview
Degraded

Increased rate of declined ports on AT&T

May 16 at 05:25pm UTC
Affected services
Network Providers

Resolved
May 16 at 10:45pm UTC

The affected portings have all been successfully re-submitted. Declined portings can be re-requested by updating the incorrect PIN.

Updated
May 16 at 09:38pm UTC

Together with AT&T, we’ve identified the root cause of the issue. Newly requested portings are no longer being mistakenly declined. We’re now identifying affected porting requests and will re-submit them on behalf of all impacted customers. Thank you for your patience — we’ll provide another update once this process is complete.

Updated
May 16 at 07:01pm UTC

We're continuing to investigate the issue with AT&T and are still working to identify the root cause. We'll provide additional updates as we learn more.

Created
May 16 at 05:25pm UTC

We're observing a marked increased in the rate of declined ports on AT&T due to incorrect PIN errors, which we believe to be an error. We are working with AT&T to identify the root cause of the issue and will provide additional updates until the issue is resolved.