Cloud provider outage
Resolved
Jun 12 at 07:16pm UTC
Google have partially mitigated the issue and we are no longer seeing errors across any Gigs services. We are continuing to monitor the situation.
Affected services
API
Connect
Dashboard
Updated
Jun 12 at 06:52pm UTC
Google have acknowledged the issues with Google Cloud Platform on their status page: https://status.cloud.google.com/index.html. We continue to monitor the situation.
Affected services
API
Connect
Dashboard
Updated
Jun 12 at 06:20pm UTC
We are monitoring the situation and awaiting resolution from Google.
Affected services
API
Connect
Dashboard
Created
Jun 12 at 05:53pm UTC
Google Cloud Platform is experiencing downtime. As a result all Gigs products and services are impacted.
Affected services
API
Connect
Dashboard