Back to overview
Degraded

Elevated errors with network provider Global One

Jan 22 at 06:06pm UTC
Affected services
API
Dashboard

Resolved
Jan 22 at 10:16pm UTC

Our network partner was able to identify and fix the root cause. All systems are fully functional again. Thank you for your patience.

Updated
Jan 22 at 07:30pm UTC

Our network partner is aware of the situation and working to restore the service. Our engineers continue to monitor the situation and will provide an update once available.

Created
Jan 22 at 06:06pm UTC

We're noticing elevated error rates from the API of our network provider Global One. Engineers contacted their support and are working on a mitigation. Subscription management related to that network provider might be disturbed.