Back to overview
Degraded
Activation delays for p17 and p18
Aug 01 at 01:21pm UTC
Affected services
Network Providers
Resolved
Aug 01 at 04:03pm UTC
The underlying issue has been resolved. All pending subscriptions have been processed successfully.
Affected services
Network Providers
Updated
Aug 01 at 03:01pm UTC
We've identified the root cause and are working to resolve the issue.
Affected services
Network Providers
Created
Aug 01 at 01:21pm UTC
Subscription activations for providers p17 and p18 are currently delayed and we are actively investigating. Once the root cause has been identified and resolved, our systems will automatically reprocess all pending subscriptions.
Affected services
Network Providers