Activation Delays for roam.ing/three subscriptions
Resolved
Aug 04 at 07:59am UTC
The issue has been resolved, and all affected subscriptions have been activated.
Affected services
Network Providers
Updated
Aug 04 at 07:52am UTC
The underlying issue has been resolved, and all new roam.ing/three subscriptions are activated as expected. The incident will be resolved once all affected subscriptions have been activated.
Affected services
Network Providers
Updated
Aug 03 at 11:29pm UTC
Customers that make use of tap-to-install functionality may experience failure to activate new roam.ing/three subscriptions. Unfortunately, affected customers are likely to see the issue persist for the coming hours.
Affected services
Network Providers
Updated
Aug 03 at 11:10pm UTC
Customers that make use of tap-to-install functionality may experience failure to activate new roam.ing/three subscriptions. We are working towards a solution.
Affected services
Network Providers
Created
Aug 03 at 09:54pm UTC
We're observing an elevated amount of failed subscription activations for the p15 provider and engineers are investigating the issue. We will provide updates as we learn more.
Affected services
Network Providers