Back to overview
Degraded
Porting Delays on AT&T
Aug 13 at 12:58am UTC
Affected services
Network Providers
Resolved
Aug 13 at 02:14am UTC
We have identified the underlying issue and portings are again completing within normal timeframes. We will continue to monitor the recovery.
Affected services
Network Providers
Created
Aug 13 at 12:58am UTC
We are observing an increase in the time it takes portings to complete on AT&T (p11). We are investigating the issue.
Affected services
Network Providers