Back to overview
Degraded

Delayed porting processing on AT&T

Aug 18 at 03:07pm UTC
Affected services
Network Providers

Resolved
Aug 18 at 05:50pm UTC

AT&T has identified the root cause and resolved the issue. We will continue to monitor the recovery.

Updated
Aug 18 at 05:22pm UTC

AT&T is continuing to investigate the issue. The Gigs API remains operational and will process portings to completion after the root cause is addressed.

Created
Aug 18 at 03:07pm UTC

AT&T has informed us that they are observing delayed processing for requested portings and are investigating the issue. Portings can still be created and successfully requested via the Gigs API. When the issue is resolved, portings will continue to complete normally without any action required by customers.