Activation delays for p5
Resolved
Sep 04 at 11:55am UTC
Pending subscriptions have been reprocessed and activations are no longer delayed.
Affected services
Updated
Sep 04 at 10:04am UTC
Subscription activations for the p5 provider are currently delayed. Our system will automatically process all pending subscriptions once the issue has been resolved.
Affected services
Updated
Sep 04 at 12:14am UTC
Pending subscriptions have been reprocessed and activations are no longer delayed.
Affected services
Updated
Sep 03 at 12:09pm UTC
We are observing signals of recovery from our provider and the activation of some pending subscriptions. We will continue monitoring and provide relevant updates once available. Thank you for your continued patience.
Affected services
Updated
Aug 29 at 09:39pm UTC
We are continuing to work with the provider to resolve the underlying issue. Our system will automatically process all pending subscriptions upon resolution. Thank you for your continued patience.
Affected services
Updated
Aug 29 at 08:34am UTC
Our network partner has identified an issue leading to the service degradation. We are collaborating with them to resolve this promptly. Upon resolution of the underlying issue, our system will automatically process all pending subscriptions.
Affected services
Created
Aug 28 at 03:22pm UTC
Subscription activations for the p5 provider are currently delayed. Our system will automatically process all pending subscriptions once the issue has been resolved.
Affected services