Back to overview
Degraded

API, Dashboard and Connect partially degraded

Sep 04 at 07:25am UTC
Affected services
API
Connect
Dashboard

Resolved
Sep 04 at 08:30am UTC

Google have mitigated the connectivity issues.

Created
Sep 04 at 07:25am UTC

The Gigs API, Dashboard and Connect were partially degraded due to fiber connectivity issues in Google Cloud. The incident has been mitigated by Google, though customers may still experience higher than average latency.