Back to overview
Degraded
Increased number of API 5xx errors
Sep 12 at 04:24pm UTC
Affected services
API
Connect
Dashboard
Resolved
Sep 12 at 04:32pm UTC
We have reverted the faulty change which fixed the errors. We're monitoring.
Affected services
Created
Sep 12 at 04:24pm UTC
We're seeing an increased number of errors from API and we're working on fixing the issue.
Affected services