Back to overview
Degraded

AT&T Service Degradation

Sep 25 at 01:22am UTC
Affected services
Network Providers

Resolved
Sep 25 at 03:28pm UTC

The issue affecting activations and portings for provider p9 has been resolved. Our system has automatically reprocessed all affected requests.

Updated
Sep 25 at 07:38am UTC

The issue affecting activations and portings for provider p9 is still ongoing. AT&T's teams continue to investigate. We do not have an ETA for a resolution at this time and will update you as soon as we know more. Services for p11 are unaffected.

Created
Sep 25 at 01:22am UTC

AT&T has notified us that neither activations nor portings are currently being processed for provider p9. They are investigating the issue and we will provide an update as soon as possible.

Provider p11 remains completely functional at this time.

After the root cause is addressed, our system will automatically reprocess the affected portings and subscriptions.