Back to overview
Degraded
Failing to calculate US taxes for new subscriptions
Oct 20 at 07:15am UTC
Affected services
API
Resolved
Oct 20 at 09:20am UTC
AWS outage appears to be resolved. US tax calculations are functioning normally.
Affected services
Created
Oct 20 at 07:15am UTC
As a result of a global AWS outage our tax provider was unable to provide US tax quotes. This lead to invoices for new subscriptions having no taxes calculated. Consequently US based users may find their first invoice has a lower total amount than expected.
Affected services