Back to overview
Degraded

AT&T Service Degradation

Oct 27 at 10:05am UTC
Affected services
Network Providers

Resolved
Oct 27 at 01:24pm UTC

The issue affecting AT&T services has been resolved. Our system has automatically reprocessed all affected requests.

Updated
Oct 27 at 12:09pm UTC

AT&T has identified the issue and is working to restore service availability. Subscription activations and portings are still experiencing delays and will be re-processed as soon as possible. We will continue to provide updates as they become available.

Created
Oct 27 at 10:05am UTC

AT&T subscription activations and portings are currently delayed due to unexpected errors. We are working with AT&T to identify the issue. Once the root cause has been identified and resolved our systems will automatically process all pending subscriptions and portings.