Back to overview
Downtime

API unavailable

Nov 05 at 01:58pm UTC
Affected services
API
Connect
Dashboard

Resolved
Nov 05 at 02:08pm UTC

The configuration error has been rectified and our systems are functioning normally.

Created
Nov 05 at 01:58pm UTC

Due to a mis-applied configuration with our SSL certificates the Gigs API was unavailable for a period. This had the knock-on effect of causing authentication issues for Gigs Connect and Dashboard. The issue has been fixed and the API is now serving traffic normally.