Back to overview
Degraded
Delays processing asynchronous events
Nov 18 at 02:12pm UTC
Affected services
API
Connect
Dashboard
Resolved
Nov 18 at 02:56pm UTC
The backlog of delayed events has now been fully processed and everything is functioning normally.
Affected services
Updated
Nov 18 at 02:50pm UTC
Engineers have identified the cause and reverted a problematic deploy. We're continuing to monitor the situation to ensure all delayed events are processed as quickly as possible.
Affected services
Created
Nov 18 at 02:12pm UTC
We've observed delays in processing asynchronous events within our systems. As a result subscription activations, portings and other asynchronous processes may all experience delays. Engineers are working on a solution.
Affected services