Back to overview
Degraded

Increased rate of declined port-in on Vodafone UK

Dec 28 at 02:15pm UTC
Affected services
Network Providers

Resolved
Dec 31 at 10:42am UTC

All port-in requests blocked due to the network provider's unavailability have been reprocessed.

Updated
Dec 30 at 02:21pm UTC

New port-in requests are now functioning as expected. We’re currently unblocking the few remaining pending requests and will provide another update once this is complete.

Updated
Dec 29 at 05:53pm UTC

Vodafone UK has signaled the issue is close to being resolved. We will keep monitoring the recovery, and all pending port requests will be processed automatically as soon as normal service is fully restored.

Created
Dec 28 at 02:15pm UTC

We are seeing an increase in number of declined port-in requests on Vodafone UK. We are working with them to identify the root cause and will provide additional updates until the issue is resolved.