Back to overview
Degraded
Delayed subscription activations (Vodafone UK)
Dec 30 at 01:29pm UTC
Affected services
Dashboard
Resolved
Dec 30 at 03:26pm UTC
All delayed subscriptions have now activated.
Affected services
Updated
Dec 30 at 01:40pm UTC
A fix has been deployed. New subscriptions should now be correctly transitioning from pending to active.
We are working on activating the outstanding ones.
Affected services
Created
Dec 30 at 01:29pm UTC
We observed a number of subscriptions not transitioning from pending to active for provider: Vodafone UK. We identified a likely cause and are working on a fix
Affected services