Back to overview
Degraded
T-Mobile API outage
Apr 18 at 08:30pm UTC
Resolved
Apr 19 at 03:10am UTC
T-Mobile fully restored the provisioning API. During the duration of the incident, activation of new subscriptions was only minimally delayed.
Affected services
Created
Apr 18 at 08:30pm UTC
T-Mobile informed us about an unplanned outage affecting their provisioning APIs. The activation of new T-Mobile subscriptions might be delayed until the issue is resolved.
Affected services