Back to overview
Degraded

AT&T API - Degraded Service

Apr 21 at 02:41pm UTC

Resolved
Apr 22 at 10:21am UTC

The service is operating normally.

Updated
Apr 22 at 08:03am UTC

AT&T has restored provisioning capabilities and we are seeing an overall reduction in error rates. We will continue to monitor the situation.

Created
Apr 21 at 02:41pm UTC

AT&T is reporting API and provisioning system service degradation. The activation of new subscriptions might be delayed until they resolve the issue in their systems.