Back to overview
Downtime
Connect is unavailable
Apr 28 at 06:31pm UTC
Affected services
Connect
Resolved
Apr 28 at 07:39pm UTC
Connect is back online and operational. We will continue to monitor the situation.
Affected services
Connect
Updated
Apr 28 at 07:15pm UTC
We continue to work on restoring Connect. We expect this to be resolved within the next 30-60 minutes. Thank you for your patience.
Affected services
Connect
Updated
Apr 28 at 07:00pm UTC
We are in the process of recreating our Connect instances. We will provide an update with an expected ETA in max 15 minutes.
Affected services
Connect
Created
Apr 28 at 06:31pm UTC
Connect is currently unavailable for all users due to an internal configuration issue. Our Engineers are currently working on restoring Connect for all users.
Affected services
Connect