Back to overview
Degraded

T-Mobile API Outage

Jun 24 at 08:29am UTC
Affected services
Network Providers

Resolved
Jun 25 at 01:00am UTC

T-Mobile resolved the issue and all pending subscriptions have been processed..

Created
Jun 24 at 08:29am UTC

T-Mobile informed us of an unplanned outage affecting their provisioning APIs. The activation of new T-Mobile subscriptions will be delayed until the issue is resolved.