Back to overview
Degraded
API Degradation of device-related endpoints
Jun 28 at 10:40am UTC
Affected services
API
Resolved
Jun 28 at 10:59am UTC
We have resolved the issue and all API endpoints are functioning again as expected. We will continue to monitor the situation.
Affected services
API
Created
Jun 28 at 10:40am UTC
Some projects are experiencing a service degradation in the API. In the affected projects API clients will be unable to list or search for devices. Engineers are working on a solution.
Affected services
API