AT&T subscription activations delayed
Resolved
Nov 17 at 08:12am UTC
All clear! All impacted AT&T subscriptions have been activated during the last minutes and the incident is now fully resolved. We'll discuss options to avoid similar issues with the service provider. Thank you for your patience.
Affected services
Network Providers
Updated
Nov 17 at 08:00am UTC
The service provider has just rolled our a solution to the issue. All pending subscriptions will be retried automatically and should activate during the next minutes. We'll monitor the situation and update the incident once service is fully restored.
Affected services
Network Providers
Updated
Nov 16 at 11:45pm UTC
The service provider has identified the root cause, but the resolution will take time. AT&T subscription activations will likely be delayed throughout the night. We'll monitor the situation and update the status page once we receive any further information.
Affected services
Network Providers
Created
Nov 16 at 10:30pm UTC
New AT&T subscription activations are currently delayed due to unexpected errors. We've opened a support ticket and are waiting for a resolution of the issue. Once the root cause has been identified and resolved our systems will automatically process all pending subscriptions.
Affected services
Network Providers