AT&T subscription activation delayed
Resolved
Dec 12 at 04:30pm UTC
All AT&T subscription activations have been going though since our last update. We're still working with AT&T on identifying the underlying problems and will discuss options to prevent similar issues from happening in the future. We will share more detailed reports with affected customers during the next days and will mark the incident as resolved for now. Thank you so much for your patience.
Affected services
Network Providers
Updated
Dec 10 at 08:32pm UTC
Our workaround appears to be working as expected. All pending subscriptions have now been successfully activated, and the issue should no longer affect new subscriptions going forward. A full fix on AT&T's side is currently expected by Monday. We will continue to monitor the situation.
Affected services
Network Providers
Updated
Dec 10 at 05:00pm UTC
We believe we were able to find a workaround which should resolve the problem for all new AT&T subscription activations going forward. We'll continue working with the carrier support team on finding solutions for the pending subscriptions. We'll provide further updates once we hear back from their team.
Affected services
Network Providers
Updated
Dec 10 at 03:00pm UTC
We are still seeing issues with AT&T subscription activations and are working with support engineers on finding a solution as soon as possible. We'll provide further updates once we get more information on this matter.
Affected services
Network Providers
Updated
Dec 10 at 12:52am UTC
We are still working with AT&T to resolve the issue. A preliminary solution should be implemented by Saturday, 9am ET with pending subscriptions being activated.
Affected services
Network Providers
Updated
Dec 09 at 04:00pm UTC
Unfortunately we still have no additional information to share at this time. We escalated the issue with the downstream carrier and engineers on their end are working on finding a solution to this problem. We'll provide an update once the situation is resolved.
Affected services
Network Providers
Created
Dec 08 at 01:00am UTC
AT&T is currently not able to activate new subscriptions. All subscriptions will be able to processed on our end, but will be stuck in status pending until the issue has been resolved by them. Our system will automatically recover and activate subscriptions once activated by AT&T. We are in contact with AT&T's support engineers and are awaiting a resolution of the issue.
We'll provide further updates once received by AT&T.
Affected services
Network Providers